R link 2 version 9, low sound volume problem

0

Car is Renault Megane IV, and sy sw version of R link 2 is (9.0.34.616)

A problem happens with media sound volume (both music and phone voice calls) where it sometimes randomly become lower than usual ( sound volume degrades by 40 to 50 %)

I figured out that it sometimes happen when:

1- I go reverse, and the parking sensors start making the beeping sound when i get close to an object. In this case when the beeping sound happens, the media sound volume goes low instantiously by design, and then returns back to normal.  My problem is that sometimes the sound volume doesnt come back to normal (as it used to be loud) until i restart the car, or the R link 2.

2- sometimes, when I use android auto and make a phone call. Volume becomes low, and it stays there till the next restart.

The work around to solve it so far is:

1- turn off the engine/car, and turn it on again (always solves)

2- restart R link 2 by long pressing power button ( always solves)

3- I go reverse again, and when the parking sensor beeps sometimes it resolves the media sound volume and becomes normal again.

Is it a SW bug? And what is the permanent solution to it?

Thanks,

Answered question
0

First of all there is the system software in general of R-Link 2: the operating system. You must be as up-to-date as possible because it’s like your phone or computer: the most recent versions correct bugs, improve performance and bring new features. attivatore windows 10

Answered question
You are viewing 1 out of 15 answers, click here to view all answers.