R link 2 version 9, low sound volume problem

0

Car is Renault Megane IV, and sy sw version of R link 2 is (9.0.34.616)

A problem happens with media sound volume (both music and phone voice calls) where it sometimes randomly become lower than usual ( sound volume degrades by 40 to 50 %)

I figured out that it sometimes happen when:

1- I go reverse, and the parking sensors start making the beeping sound when i get close to an object. In this case when the beeping sound happens, the media sound volume goes low instantiously by design, and then returns back to normal.  My problem is that sometimes the sound volume doesnt come back to normal (as it used to be loud) until i restart the car, or the R link 2.

2- sometimes, when I use android auto and make a phone call. Volume becomes low, and it stays there till the next restart.

The work around to solve it so far is:

1- turn off the engine/car, and turn it on again (always solves)

2- restart R link 2 by long pressing power button ( always solves)

3- I go reverse again, and when the parking sensor beeps sometimes it resolves the media sound volume and becomes normal again.

Is it a SW bug? And what is the permanent solution to it?

Thanks,

Answered question
0

From one day, I noticed that many people post a lot of articles related to 안전놀이터. Among them, I think your article is the best among them!!I read it really interestingly.As much as I find it interesting, I think you can be impressed with my 토토커뮤니티. My site name is 토토커뮤니티사이트. Please visit!!

Answered question
You are viewing 1 out of 15 answers, click here to view all answers.